Emoji’s displaying differently

Not sure if anybody else is seeing this. When I select a specific emoji a different one is displayed. It is a bit strange?

I haven’t seen that issue. Which one have you tried to use? Does the emoji match the text description. Does it work if you write the text verson straight in, like…


Mine are OK :+1: . Not that that helps you at all… :person_facepalming:.

Nope, fine for me on iPad :+1:

Yes the description does match the emoji displayed, it is just not the one I have selected. Also sometimes if I select an emoji it does not display.

Oh dear, you must have crap emojis on your computer. :poop:

Is the ‘wrong’ emoji adjacent to the one you were trying to select? Does it work better if you zoom the selection panel first?

Not tried any of that. Sometimes if I delete the text I get a short list of emoji’s which if the one I want is there I can select it from the list. :slightly_smiling_face:
This one worked ok?

When you start typing the emoji short code it works like predictive text. :smiley:

Thanks that is useful :upside_down_face:

1 Like