Forum not opening on phone

Hi Saul, has anyone else reported problems with the forum?
Up until about lunchtime today it was working fine but now it will not load on my Motorola Android phone. Have tried restarting etc but no success. Only coloured dots fluctuating on the screen. Any ideas?

Buy an IPhone ……!

( hope you get it sorted … :face_with_hand_over_mouth:)

Not as long ss I have a hole in my a*se! :smiley:

1 Like

My android is working fine. Maybe uninstall the app then reinstall it?

They’re a tool of the devil…

Not seeing anything wrong at this end. I presume you’re using a browser rather than the app. If so, try clearing your browser cache. I haven’t got an Android phone any more but shout if you need help doing that. If I can’t help then someone here will.


Well he’s already turned it off and on again; I’m running out of ideas. :thinking: :wink:

Me too! Uninstalled app, cleared cache (nudge, nudge) but still no good.
Could you email a link to the app and the website if it has one please? Cheers

Just had a non-member (I think) having a similar problem using Chrome on a mobile and Windows laptop. It’s not just you it seems, @Dawsy .

Just tried again Saul and all sorted. Thanks for your help :blush:

Excellent! :raised_hands:

Not sure what you did on your side but I’ve just pushed an update to the forum software.

1 Like