The Dreaded Coloured Dots

Hi Saul, A few days ago I was unable to open the forum on my phone, was just getting the coloured dots as I have had previously. Cleared the app cache, restarted and it was fine. Today I have the same on my tablet. Tried the same process but still can’t get in.
You did give me some tips when I had the problem before but I can’t find the email. What else can I try?

1 Like

What sort of time were youhaving the problem? I’ve been doing some work behind the scenes with the forum recently. I usually leave it until after midnight and when no one has been on for a while. Probably not that but worth mentioning.

I’ll send you the email from last time.

Thanks again.:slightly_smiling_face:

Tried deleting cache, cookies and data from the app, opening in a private browser but no joy. Have deleted the app from my tablet for now.
It was absolutely fine on Saturday then when I picked up the tablet this morning, that was when it wouldn’t open.

I haven’t done anything with the forum in the last couple of days. There are a couple of updates. I’ll push those now and see if it makes any differene.

Is the tablet still having the issue?

Everything is bang up-to-date now. Let me know if you’re still getting the problem.

I will try and reinstall the app later and let you know :+1:

Back in on tablet Saul :+1:
On a browser page rather than the app. Thanks again for the advice :grinning:


I thought the dots meant the forum was torqued to spec

No, it means I may have to talk to the wife :grinning:


This topic was automatically closed after 4 days. New replies are no longer allowed.