Dawsy having problems accessing this site

Don’t know if you are aware but Dawsy is having problems accessing here. He’s posted on thetriumphforum, seems like he’s been struggling since Saturday.

1 Like

Nothing wrong this end. I’ll email him.

1 Like

Apparently he’s not alone… there are more reports… no problems here though.

No problems on my iPad and iPhone.

If anyone has an issue and can’t got on the forum they can email admin@triumphmotorcycleforum.com

There’s nothing obviously wrong with the site and nothing in the logs so I need more details in order to investigate and help.

1 Like

No problems for me either :slightly_smiling_face:

@Octoberon I am in!:smile: Well on phone anyway.
Deleted cookies and restarted. Will try try tablet.
Cheers to all for help!
Tablet up and running too!


A few hours ago I was met with a blank screen on my Linux desktop running Firefox. A few hours later I tried again and it’s working. P.S. I didn’t try the site yesterday.

1 Like

I’ve got it on my laptop now. Phone working fine…

Apparently @stollydriver is still struggling @Octoberon
Just seen a message on t’other forum.

1 Like

Same symptoms?

Apparently yes :+1:

Steve lovatt too…

1 Like

The site on my tablet has gone tits up again :rage:
Phone is fine, so far!
Does the site finish early for the weekend? :thinking:

Managed to get on, first time in days.


Still no good on my tablet :confused:

Justst managed to gain access now for the first time in several days. I cleared the cache, deleted browsing history and cookies but it made no difference - still got the five coloured dots!

Tried uninstalling and reinstalling the app but that didn’t work either. I could gain access via my laptop but not my android phone.

Didn’t do anything today it just worked but not sure if I’ll be locked out again once I log off!

There are quite a few others experiencing the same issue - I know andypandy was on Thursday.

Dawsy just posted on the other forum that he can’t get access from either of his devices now!

I did some work on it last night and I think there are some dead links in the CDN cache, which basically holds a copy of forum content closer to you geographically, so people in Australia don’t have to fetch every bit of data from a server in the UK.

I’ve seen an improvement today but it may take a while to settle down. I’m still working on it today, in case there’s something else going on.

1 Like

Well it’s much appreciated.
I have no idea why I am able to access the site now, but couldn’t an hour ago.
Probably won’t be able to get back onto it if I try this afternoon! :grimacing:

1 Like